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Deleted Messages 

Central Coast Computer Club 
Santa Maria, California 
Systems S.I.G. 
by Dick Trissel 

The question came up at the May S.I.G. 
on how to completely delete messages in 
Outlook Express. The procedure is 
slightly different depending on the ver-
sion of Outlook Express, because Outlook 
Express 6 (Windows XP) is so much dif-
ferent than Outlook Express 5 (Windows 
98).  

Basically, when you delete a message, it 
goes into the Deleted Folder where it can 
still be read with Outlook Express. When 
you delete a message in the Deleted 
Folder, it can no longer be read with 
Outlook Express, but it is still readable if 
you know how and where, and it still 
takes up disk space. If you Compact the 
Deleted Folder (or any Outlook Express 
folder), that space is now available to the 
operating system and will eventually get 
written over.  

Windows XP 

The following is a quote from the book 
Windows XP Inside/Out: Maintaining 
Outlook Express In Windows XP  

 (See Outlook Express—page 4) 

PC Don 

The Senior 

Tutor 
 

Prepare to Be Amazed  
 
Just when you think there's nothing left 
on the Web you haven't already seen or 
heard, you find something that literally 
knocks your socks off. Pandora.com is 
an online music service that lets users 
create their own genre-based radio sta-
tions. You start by naming a favorite 
song or artist, whereupon a relevant se-
lection will begin playing. You are asked 
to give your station a name, along with 
being invited to say you do or don't like 
the piece being played.  
 
You are then invited to add names of 
other songs or artists at any time. Once 
you've approved two or three selections, 
the service begins looking for similar 
music by other performers, puts them on 
the Play List, and continues to ask for 
your yes or no on each one.  

I went to the site assuming it was for 
younger users who would be choosing the 
latest rock hits, but was surprised by the 
breadth of its repertoire.  

                  (See PC Don—page 6) 

Notice 

No meeting in August 



Cyber Chat is published monthly by the 
ChautauquaCyber Club, Inc. It is distributed to 
each member and made available to the public 
through local business, educational, and public 
library organizations.  

The Chautauqua Cyber Club, Inc. is in no way 
responsible or liable for any damages resulting 
from articles, opinions, advertising 
representations, warranties expressed or 
implies in this publication. We do not endorse   
or recommend products or services. Comments 
or opinions do not necessarily reflect the 
policies of the Chautauqua Cyber Club, Inc. , 
Board of Directors. 

The principle of equal access/equal opportunity  
for everyone is practiced. 

The primary purpose is to assist our members 
and others to become more proficient in the use 
of a computer for their personal enjoyment. We 
serve through promotion of computer literacy 
and education by being actively involved in the 
community. 

The Chautauqua Cyber Club, Inc. is a not-for-
profit organization under section 501(c)3 for 
educational purposes, and incorporated under 
the laws of the State of Florida.   

ADVERTISING: Contact  

Ernest “Sonny” Hollingsworth 

Tel: 892-2456      

Email: sonnyh@defuniak.com 
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Donate Your Old Computer 

Help Promote Computer Literacy and Education 

in Walton County 

Pentium II , III, and IV class computers, monitors, 
and printers in working condition are accepted 

Receipt issued upon request for tax credit 

Chautauqua Cyber Club, Inc.—      501(c)3 

To make a donation call  

    Bob King—951-2378                                                  
or                                                                      

J. B. Hillard 892-3450 / 892-8100 

J. B. Hillard President 892-3450 jbh37@panhandle.rr.com 

Garth Corbin Vice President 892-0848 cor21bin@netzero.com 

Bess Ross Secretary 892-7823 bessross@msn.com 

Gay Russ Treasurer 892-7452 mgruss@defuniak.com 

Sonny Hollingsworth Member at Large 892-2456 sonnyh@defuniak.com 

Tim Polito Web Master 835-7746 polito@direcway.com 

J. B. Hillard Editor 892-3450 jbh37@earthlink.net 

Jerry Fulaytar Assistant Editor 892-0103 goodwaters@defuniak.com 

Dan Owens Director-Community         
Service 

892-4232 wdowensiii@yahoo.com 

Sam Sloan Technology Manager 892-9329 scecil@panhandle.rr.com 

Robert King Inventory Manager 951-2378 rwking@defuniak.com 

Gay Russ Leader—Genealogy SIG 892-7452 mgruss@defuniak.com 

Rella Bierbower Director-Social Services 892-3782 rellahsd@earthlink.net 

Estelle Norman Membership 834-2564 ewn@gtcom.com 

Board of Directors and Volunteer Staff 

Months     1     3     6    12 

Business Card 3.5 x 2 $10.00 $15.00 $27.00 $42.00 

Quarter Page $18.00 $26.00 $45.00 $87.00 

Half Page $30.00 $43.00 $7600 $87.00 

Full Page $52.00 $75.00 $135.00 $236.00 

     

Advertise  

Publishing information:  Articles submitted 
for publication should be in Microsoft Word or 
regular ASCII text and unformatted. Photos 
with article are encouraged. 

Presenters/Writers:  Members are encouraged 
to volunteer and present a program on software 
or hardware. Vendors will provide presenta-
tions-in-a-box, and publishers will provide 
books for review. Whatever is presented be-
comes the property of the presenter. Make your 
interest known and share. You will be surprised 
at what all is available to demonstrate. 

Cyber Chat:  This newsletter is prepared using 
Microsoft Publisher 2003, a homebrew 3.2 MHz 
PC, Canon ip4000 printer and Canoscan 8400f.  

New Advertising Rates 
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Boot n’ Reboot  
by J. B. Hillard—President 

     
                                                    

 

 

 

 

 

I though it would be nice 
having the summer off. 
Fat change for me! There 
was no slowdown but at 
least the club meetings 
were suspended. That 
helped.   

We will start meeting 
again in September .    

October promises to be a full month with the regular 
meeting, three special SIG’s on Puppy Linux, and the 
first mini-computer expo in Niceville.  It will be cooling 
off by then so hope everyone's energy will be increased 
to a good participation level.   

Also, we will be moving into election time for local, 
state, and national political offices. Not to be outdone 
the CCC will be gearing up as well.  Around October we 
will be looking for club office holders to step up to the 
plate.  We really do need some new ideas  so everyone 
should please consider making a contribution by volun-
teering in some form. That can be as an officer or as a 
volunteer for many other activities  we need to be doing. 

We organized in the Fall of 1998, Except for the first 
year or so I have been the newsletter editor. I still get 
complements on it, but in reality I think it needs a new 
direction with a new editor. It doesn’t have to be in the 
current format. Whatever a new editor can produce is 
what it will be.  December will be my last issue as 
Editor.   

There will be a Board of Directors meeting on August 
16, 10 AM, at the OWC Chautauqua Center. If you are 
available please plan to attend. We need to discuss 
some serious upcoming business. 

 

 

 

 

 

For many years the Chautauqua Cyber Club has 
provided the community a computer literacy and 
learning service.  Over the 
years we have conducted a 
number of computer courses 
open to the public or partici-
pated as instructors for PRIME 
TIME courses at Okaloosa-
Walton College.  Scores of com-
puters have been placed in 
homes of underserved home-
bound residents, elementary, 
middle school, and college stu-
dents. Numerous non-profit organizations have re-
ceived a refurbished computer from the club. 

Individuals, business, educational and government 
agencies have been very generous in their donations 
of surplus equipment.  In the early years individuals 
and local businesses made cash donations.  Wal-
Mart made a $400 donation and some individual $50 
to $200 donations came in. Now we support the op-
eration with computer yard sales. 

CCC members can help by keeping an eye and ear 
open for any opportunities around the community 
where a computer can be placed.  The policy has 
been one of generosity in providing free computers to 
those deserving and in need.   

Remember, help someone and you will feel better for 
having done so. 

Community Service Program 

“People Helping People” 

Announcement 
Smart Computing Magazine 

User Group Relations 

Microsoft 

 Oct. 7, 2006 

Okaloosa-Walton College 

Mini-Expo 

 

   Affiliated with 
 

 

Announcement 
Monthly meeting for August 

is suspended. 

 

Next meeting September 16 

Room 201 

OWC Chautauqua Center 

 
Happy computing, JB 
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Recycle old ink cartridges 

Turn in your old ink cartridge at next 
meeting and help protect the environment 

while earning money for the club 

 

If you use Outlook Express regularly for a period of 
months or years, you will undoubtedly accumulate a 
large store of messages. Eventually, the size of your mes-
sage store will begin to slow the program down. To keep 
it performing nimbly, you need to clean out your folders 
periodically.  

When you delete messages, Outlook Express moves them 
to the Deleted Items folder. This folder functions like the 
Windows Recycle Bin. It holds items in case you want to 
see them again. To delete items permanently, you need to 
take the separate step of deleting them from the Deleted 
Items folder. Outlook Express does this for you automati-
cally when you quit-provided you have told it to do so. To 
set up this behavior, choose Tools, Options. On the Main-
tenance tab, select Empty Messages From The 'Deleted 
Items' Folder On Exit.  

Simply deleting messages will not significantly reduce 
the size of your message store, however! When you delete 
a message, Outlook Express marks the item as deleted 
but does not remove it from the disk file in which the 
folder is stored. Thus, over time, you can accumulate a 
significant amount of wasted disk space. Under these 
circumstances, Outlook Express's performance will suf-
fer, even though the apparent contents of your folders is 
relatively small.  

To reclaim the wasted disk space, you have to take a sec-
ond step, called compacting. You can set Outlook Express 
to do this for you automatically when the wasted space 
reaches some specified percentage of your overall mes-
sage store. To do this, choose Tools, Options. On the 
Maintenance tab, select Compact Messages In The Back-
ground. Then specify a value in the box next to Percent 
Wasted Space.  

If you prefer to compact on demand, rather than having 
the program do it for you, click Clean Up Now on the 
Maintenance tab of the Options dialog box. To compact 
all of your folders, specify Outlook Express in the Local 
File(s) For list in the Local File Clean Up dialog box. To 
compact a particular folder, click Browse and then select 
the folder. Editor's Note: You can also compact individual 
or selected folders by clicking on File, Folders, and choose 
Compact or Compact All.  

Windows 98 

The following is a quote from the Windows 98 Secrets 
book: Undeleting Deleted Messages In Windows 98  

If you delete an Outlook Express message, it goes to the 
Deleted Items folder. It's not exactly deleted--more like 
moved.  

If you delete the message from the Deleted Items folder, 

you'll no longer be able to find its header in any of your 
Outlook Express folders. This doesn't mean it's gone 
though. It's still there, somewhat intact in the Deleted 
Items folder. Specifically, it's still in the mailbox file 
called Deleted Items.mbx (.mbx for MailBoX).  

If you compact the Deleted Items folder, it's history. If 
you have marked the Empty Messages from the 'Deleted 
Items' Folder on Exit check box in the General tab of the 
Tools, Options dialog box, Outlook Express compacts this 
folder and permanently deletes messages when you exit 
the program. You'll want to clear this check box if you 
want to be able to undelete deleted messages.  

If you haven't compacted the deleted Items folder, you 
can quickly retrieve missing messages. Here's how:  

Quit Outlook Express. But before you do, be sure to 
clear the Empty Messages from the 'Deleted 
Items' folder on Exit check box in the General 
tab of the Tools, Options dialog box, if you have-
n't already.  

Delete the Deleted Items.idx (.idx for InDeX) file in 
\Program Files\Outlook Ex-
press\yourusername\Mail (or \Win-
dows\Application Data\Outlook Express\your 
username\Mail.)  

Restart Outlook Express. Click Deleted Items in the 
Folder List pane. You'll get an error message 
stating that the folder has been damaged and 
that it will now be repaired. Click OK. Outlook 
Express rebuilds the index from the mailbox file.  

Your Deleted Items folder has been restored with the 
missing items back in it. Now you can delete again those 
messages that you really want to delete.  

Deleted Items.mbx is for the most part a text file. (This is 
also true of the other mailbox files.) You can easily read 
it with Notepad or Wordpad. If you want to retrieve a 
piece of text from any of these files, just open it with ei-
ther text editor.  

You can use a manual method to compact the Deleted 
Items folder in addition to automatically compacting it 
with the Empty Messages from the 'Deleted Items' Folder 
on Exit option. Highlight the Deleted Items folder and 
choose File Folder, Compact.  
   (See Outlook Express—page 6) 

Outlook Express—from  page 
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Computer Mini-Expo 
October 7, 2006  9:00 AM—3:00 PM 

Bldg. K—Gallery 

Okaloosa-Walton College 
Presenters: Smart Computing Magazine - 

User Group Relations - 
Microsoft g 
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Corrupted Folders 

It appears to be quite easy to corrupt one of your Outlook 
Express folders. If you get an error message complaining 
about your Outbox, Inbox, Deleted Items, or Sent Items 
folder, you're going to have to delete at least the folder 
(.mbx) and its accompanying index (.idx). Outlook Ex-
press will construct a new, clean, empty folder for you i it 
is one of the standard folders. (If the folder is one you cre-
ated, you will have to create it again.)  

First, exit Outlook Express. Use Windows Explorer to 
navigate to \Program Files\Outlook Express\your user-
name\Mail (or \Windows\Application Data \Outlook 
Express\yourusername\Mail.) Delete the index file, 
which is the .idx file associated with the corrupted folder--
for example, Outbox.idx. Restart Outlook Express.  

If that doesn't work, delete the .mbx file--for example, 
Outbox.mbx. This will delete all the text of messages in 
your Outbox, so you'll have to recreate the messages as 
described in Undeleting Deleted Messages.  
Submitted by Charlotte Semple  

 

  

I fancy a number of romantic country hits from the 1960s, 
so began by typing in "Ray Price" and "Patsy Cline." In 
short order I was hearing songs by Kris Kristofferson, 
Loretta Lynn, and many other artists from that era.  
 
You are not limited to creating a single station. I'm also a 
fan of romantic Latino music, so I created another station 
by typing in "Julio Iglesias" and "Rocio Durcal," which 
prompted the site to feed me songs by Celia Cruz and the 
Trio Los Panchos.  
 
The service only works with a high-speed connection and 
it lets you choose between a paid or a free subscription. 
The only difference is that ads are displayed on the free 
version. However, you really don't see the ads if you are 
busy multitasking on other projects in the foreground. 
The sound quality is awesome, and the music is non-stop 
with no commercials.  
 
There is no easy way to copy the music being played, but 
CDs are available for purchase, as is a distribution sys-
tem for having music in every room in your house.  
 
Inserting Text & an Image into a MSWord "Text 
Box"  
 
Al Nuwer called to ask how to insert a "text box" contain-
ing both text and an image into an MSWord document. 

First it's helpful to understand the function of an 
MSWord Text Box.  

An image can be inserted into a Word file by clicking 
where you want the graphic to appear, and then by click-
ing Insert>Picture>From File, followed by browsing to 
the target picture. The image will then be treated just 
like any other alpha/numeric character, moving left or 
right with the deletion or addition of characters on either 
side. The picture can NOT be moved manually, nor can 
text be made to flow around it.  
 
To accomplish these tasks, a Text Box is needed, which 
can be moved at will. Any text or image inside the Box 
will move with it.  
 
In MSWord (version 2000 and earlier) when you click In-
sert>Text Box your cursor will change to a small cross, 
with which you can draw a rectangle of approximately the 
size and shape of the graphic which will be placed inside 
it. The exact shape and location of the Text Box is unim-
portant, since it can be reshaped and/or moved at will.  
 
In WordXP, and later, clicking Insert>Text Box will cre-
ate a large "canvas" that says, "Create your drawing 
here."  
 
Well, drawing on this canvas will be explained at another 
time. For now, clicking outside of the canvas will remove 
it and cause a small, square Text Box to replace it.  
 
Once you have a Text Box, you can click inside it and then 
go to Insert>Picture. When the picture appears inside 
the Text Box, it may or may not fit properly. However, 
both the Text Box and its picture can be resized by grab-
bing any edge or corner and adjusting as needed.  
 
Well, Al had gotten this far without a problem, but said 
he could find no way to type anything into the Text Box. 
This can be done by clicking the picture, and then clicking 
the Center button on the Word Toolbar. With the Picture 
horizontally centered, your cursor can be placed to its up-
per left corner or to its lower right corner, whereupon you 
can begin typing.  
 
Typing in the upper left corner will push the image to the 
right and down as far as needed to make room for the 
text. To type below the picture, click the lower right, press 
Enter and start typing. To make typing flow around the 
picture, click it and then click Format>Picture>Layout. 
Or - you could click the Text Layout button on the Format 
Picture Toolbar that appears.  
 
An even easier way to flow text around a picture is to do 
the typing in the Text Box before using the Insert>Picture 
steps. Then place your cursor in the text and insert the 
image. Also, clicking the box and doing Format>Text 
Box will give more layout options.  
 

Outlook Express—from page 4 

PC Don—from page 1 
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GLOBAL DATA SYSTEMS 

 
 

1031 W. Hwy 90             892-6794  /  892-5809 

               www.gdsys.net 

    

 

Club Shirt 
Size, S, M, L, XL, 2X 

$15.00                                             

50% cotton 50% polyester 

Stain resistant 

Gay Russ — mgruss@defuniak.com 

 

 

 

A Career in Computing 
 

Main Campus  Chautauqua Center 
100 College Blvd  908 W. Hwy 90 

850-678-5111  850-892-8100 

Niceville, FL 32578  DeFuniak Springs, FL 32435 

I Fix Computers 

Membership Application:   Chautauqua Cyber Club, Inc. 

Name:__________________________  Spouse:____________ 

Address:__________________________________ ZIP______ 

Telephone:____________ Email:________________________ 

(Membership is based on full 12 months: Join this month and  

renewal is same month next year  

Single and Family member-
ship are the same 

$22.00 per year 

$11.00 full time OWC        
students 
Chautauqua Cyber Club, Inc.                
P. O. Box 251, DeFuniak Springs, FL 
32435 

 

749 Baldwin Ave 

DeFuniak Springs, FL 32435 

850-892-0988 

www.defuniak.com 

Internet Service, dial-
up & high speed—full 

service home and 
business solutions 

Volunteer and help your  

community 



CHAUTAUQUA CYBER CLUB,  INC.
  
P .  O.  BOX 251 
 
DEFUNIAK SPRINGS,  FL.  32435

    Next Meeting—Sept 16  2006 
10:00 AM—Room 201 

Chautauqua Center, 908 W. Hwy 90, DeFuniak Springs, 

Membership renewal: 

It’s time to renew if the      
date on your mail label           
is August 06 or before 

Announcement 
“Puppy Linux” SIG with   

Tommie Gipson as               
instructor. 

Oct. 3, 10, 17 — 6PM 

 computers for each      
participant will be         

provided for installing 
“puppy linux” 

Registration will be         
required - Limit 6 

 


