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computer 

By Sandy Berger, CompuKISS 

www.compukiss.com 
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A  few years 
ago, you had 
probably not 
heard the term 
“router”, 
unless you 
used one in 
your wood-
working class 

in high school. Today, you hear 
much more about the word 
“router” when it is used in con-
junction with computers and the 
Internet. In the computer world, 
a router is an important piece of 
equipment and one that is mak-
ing its way into everyday termi-
nology. So I would like to tell you 
a little about what a router is 
and what it can do for you. 

A router is a hardware device 
that connects networks of two or 
more computers and forwards 
data across a network of com-
puters.  Devices like network 
printers can also be hooked up to 
a router. Routers that you might 
see in home and small business 
use are generally small rectangu-
lar or square devices about 6” to 
8” in size. This type of router will 
have ports on the back where you 
can hook in computers, broad-
band modems, and other devices. 
A router has lights that indicate 
its status and the status of the 
connected devices. Wireless mo-
dems often have small antennas. 

Routers 
can usu-
ally sit on 
a desktop 
or the 
floor, but 
they can 

also be hung on a wall. 

       (See Router—page 4) 
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Cyber Chat is published monthly by the 
ChautauquaCyber Club, Inc. It is distributed to 
each member and made available to the public 
through local business, educational, and public 
library organizations.  

The Chautauqua Cyber Club, Inc. is in no way 
responsible or liable for any damages resulting 
from articles, opinions, advertising 
representations, warranties expressed or 
implies in this publication. We do not endorse   
or recommend products or services. Comments 
or opinions do not necessarily reflect the 
policies of the Chautauqua Cyber Club, Inc. , 
Board of Directors. 

The principle of equal access/equal opportunity  
for everyone is practiced. 

The primary purpose is to assist our members 
and others to become more proficient in the use 
of a computer for their personal enjoyment. We 
serve through promotion of computer literacy 
and education by being actively involved in the 
community. 

The Chautauqua Cyber Club, Inc. is a not-for-
profit organization under section 501(c)3 for 
educational purposes, and incorporated under 
the laws of the State of Florida.   
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Donate Your Old Computer 

Help Promote Computer Literacy and Education 

in Walton County 

Pentium II , III, and IV class computers, monitors, 
and printers in working condition are accepted 

Receipt issued upon request for tax credit 

Chautauqua Cyber Club, Inc.—      501(c)3 

 

To make a donation call  

    J. B. Hillard 892-3450 / 892-8100 

J. B. Hillard President 892-3450 jbh37@panhandle.rr.com 

Chip Russ Vice President 892-7452 chipruss@defuniak.com 

Estelle Norman Secretary 834-2564 ewn@gtcom.net 

Robert Connor Treasurer 892-5098 kittysfour@embarqmail.com 

Sonny Hollingsworth Member at Large 892-2456 sonnyh@defuniak.com 

Tim Polito Web Master 835-7746 polito@direcway.com 

Robert Connor Newsletter Editor 892-5098 kittysfour@embarqmail.com 

Jerry Fulaytar Assistant Editor 892-0103 goodwaters@defuniak.com 

Sam Sloan Technology Manager 892-9329 scecil@panhandle.rr.com 

Gay Russ Leader—Genealogy SIG 892-7452 mgr99@defuniak.com 

Rella Bierbower Director-Social Services 892-3782 rellahsd@embarqmail.com 

Estelle Norman Membership 834-2564 ewn@gtcom.net 

Board of Directors and Volunteer Staff 

Publishing information:  Articles submitted 
for publication should be in Microsoft Word or 
regular ASCII text and unformatted. Photos 
with article are encouraged. 

Presenters/Writers:  Members are encouraged 
to volunteer and present a program on software 
or hardware. Vendors will provide presenta-
tions-in-a-box, and publishers will provide 
books for review. Whatever is presented be-
comes the property of the presenter. Make your 
interest known and share. You will be surprised 
at what all is available to demonstrate. 

Cyber Chat:  This newsletter is prepared using 
Microsoft Publisher 2003, a homebrew 3.2 MHz 
PC, Hewlett Packard  DeskJet 722C printer.  

CCC Listserv:  email to 
waltonccc@freelists.org 

Free computer help by using the club listserv. Post a problem by email and 
obtain an answer (most of the time).   
The listserv is a service provided to members of the Chautauqua Cyber 
Club and invited guests. It is used for problems solving, posting club news 
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Boot n’ Reboot  
by J. B. Hillard—President 

 

 

    

I t has been a 
great summer of 
not doing anything 
but relaxing. Don’t 
I wish!  In reality 
it’s difficult for me 
to not do anything. 

However, the summer allowed a change in the 
priority list and it sure felt good. 

We are starting off the Fall Season with a 
huge bang for the September meeting. Not ex-
pecting such overwhelming support when a 
request was sent to WMBB-Ch 13 to give us a 
hand with a program, I was taken aback with 
the offer to bring the whole evening News An-
chor Team to DeFuniak Springs. The results 
of the offer is expressed on page 8.   

The program is being co-sponsored by Barbara 
Jones, Director of the OWC Chautauqua Cen-
ter. Our partnership with OWC has been long 
standing and we continue to work together to 
promote the community and the club at every 
opportunity.  This has been a win, win, situa-
tion for all of us. 

In recent weeks we have experienced a great 
deal of stormy weather with numerous thun-
der storms and lightning. I hope many of you 
remember the Chelco presentation on light-
ning and have taken appropriate caution. 

Now that we are in the swing of a full hurri-
cane season we should be getting prepared 
and ready should another big blow come our 
way. The folks from WMBB-TV are coming to 
us very timely and I’m sure they will be most 
informative and entertaining with weather 
and news techniques.   

Now we are back to the routine of Fall 
startup at the college.  Sam Sloan and 
Robert Connor have been assisting with 
computer preparation for the OWC stu-
dent computer loan program. They have 
also refurbished a ton of club computers 
and made them ready for those in need, 
the New Horizons Program, and for sale to 
raise funds to buy parts and other items to 
run the operation.  

Community Service Program 

“People Helping People” 

Very soon we will be preparing for club 
officer nominations and start planning the 
annual meeting and dinner.  Elections will 
take place at the annual dinner in Decem-
ber.  Please make yourself available for 
officer consideration as well as the other 
appointed positions that keep the club 
running. Take particular note of the arti-
cle “The Story of Everybody, Somebody, 
Anybody, and Nobody” on page 4.   

We did really well last year when Robert 
Connor stepped up and accepted the 
Treasurer position and Editor of the news-
letter. Estelle Norman came aboard as the 
new Secretary and Chip Russ stepped up 
as Vice-President.  There are other “new 
bloods” out there who have talent as well 
and we need them to step up where 
needed. 

Please be sure to attend the meeting this 
month and bring a friend whether they 
are interested in computers or not. Every-
one should be interested in hurricane in-
formation. 

  Happy computing,  J. B. 
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T his is a story about four people named 
Everybody, Somebody, Anybody and Nobody.  
There was an important job to be done and 
Everybody was sure that Somebody would do 
it.  Anybody could have done it, but Nobody 
did it.  Somebody got angry about that, be-
cause it was Everybody's job.  Everybody 
thought Anybody could do it, but Nobody re-
alized that Everybody wouldn't do it.  It 
ended up that Everybody blamed Somebody 
when Nobody did what Anybody could have 
done. 

The moral?  If an organization is to survive 
Nobody can sit back and think that Some-
body will volunteer.  Anybody can do some-
thing  and Everybody needs to step up to the 
plate.  Don’t be afraid that you might not be 
able to handle something.  I suggest that you 
tackle a task that you know nothing about.  
This way you not only realize that you can 
do it but you learn and develop more confi-
dence in yourself.  If you fail, so what!  Who 
is going to care?  Do another and another un-
til you feel good about it. 

Remember this: Everyone 
does the best they can with 
what they have to work with, 
be it their head or their heart. 

(Router—from page 1) 

You can think of a router as a kind of traffic 
cop that stands on the corner and routes the 
traffic to their final destination. Just as a 
traffic cop knows which direction a car is 
coming from and which way it wants to go, a 
router knows what data comes from each of 
the computers, what data each computer has 
requested, and what data to return to each 
computer. Routers are the workhorses of the 
Internet. They make sure that your email 
gets to your intended recipient rather than 
one of the millions of other computers. 
Within a smaller network routers make sure 
that the data or the web page that you re-
quest is returned to your computer and not 
the computer of your co-worker or other fam-
ily member. 

While routers have been used for years in 
the Internet and by businesses, the prolifera-
tion of home networks has brought the 
router into the home and into the realm of 
the average computer user. In a home, a 
router typically is used to share an Internet 
connection. It connects a home network of 
two or more computers with the network of 
your Internet Service Provider (ISP), giving 
each of your computers Internet connec-
tivity. Your ISP issues you one address on 
the Internet, called an IP or Internet Proto-
col address. If you have multiple machines at 
home, a router lets you share that single IP 
address. 

The router watches the traffic going out and 
waits for the response to the outgoing traffic. 
It then routes the incoming traffic to the 
proper computer within your home network. 
Since the router is watching all the traffic, it 
knows what information you have requested 
and only allows incoming traffic that is ex-
pected. So if your computer has requested a 
Web page, it will allow that Web page to 
come into your computer. 

     (See Router—page 6) 

This ‘n that 

The Story of  

Everybody Somebody 

Anybody and Nobody 
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Changing a File or Folder's 
Icon + Making Your Own Icons  

 

S onny Stires asked if there is a way to 
have a picture appear on top of the folder in 
which it is stored to make the folder easier to 
identify. Yes, but there are limitations. The 
picture will not appear if the folder is on 
your Desktop, but it can be seen inside an-
other folder if you've chosen 
View>Thumbnails. This is done by right-
clicking the folder and going to Proper-
ties>Customize>Choose Pic-
ture>Apply>OK. 

A better method for giving a folder a distinc-
tive appearance is to right-click it and go to 
Properties>Customize>Change Icon. 
This will bring up a large collection of color-
ful images. Click on any you like, click OK, 
and then click OK again. 

Normally, a file name's icon is part of the 
program it's associated with (such as 
MSWord's blue & white W). However, many 
of these programs offer alternative icons that 
can be found by right-clicking the current 
icon and choosing Properties>Change 
Icon. 

Beyond these choices, it's possible to create 
your own personalized icons with Windows 
Paint. Here's how: click Start>All Pro-
grams>Accessories>Paint. 

Next, click Image>Attributes and create a 
"canvas" of 32x32 pixels. This will produce a 
white icon-sized square. However, creating a 
design on a "canvas" this small can be diffi-
cult. Enlarge the view by clicking on 

View>Zoom>Large Size. Finally, click 
Show Grid so you can see the tiny squares 
that you will "paint" with various colors. 

Use the drawing tools at the left and the col-
ors at the bottom of your work area to create 
your design. If you want to, say, put your ini-
tials in red on a yellow background, do this: 
left-click on yellow and then click the "Paint 
Bucket" in the toolbar. Click anywhere in-
side the white canvas and it will fill with yel-
low. 

Now click on red, and then click the 
"Straight Line" tool (shown at a 45-degree 
angle) to begin painting your initials. Choose 
the "Pencil" tool to color one pixel at a time. 

If you have "straight" initials, such as FTE, 
the drawing will be easy. Curved letters are 
more challenging; but this is where you get 
to experiment and test your creativity. 

If you want to UNDO anything, Paint allows 
you to Edit>Undo (Ctrl+Z) your three most 
recent edits. 

Finally, click File>Save As, give the draw-
ing a name, and choose BMP under "Files of 
Type." The drawing will normally be saved 
in your My Documents folder, where you can 
right-click it, choose Rename, and change 
the BMP extension to ICO (icon). 

To replace a yellow folder's generic appear-
ance with your newly-created icon, right-
click it, choose Properties>Change Icon, 
navigate to the icon you created, and double-
click it. Your homemade icon(s) will normally 
be saved in your My Documents folder. 

A better way to convert your drawing with 
the BMP extension to the ICO extension is to 
use Irfanview  (free romwww.Irfanview.com). 
Simply open the BMP drawing in Irfanview, 
go to File>Save As, and choose ICO in the 
Save As Type field.                          
               (See Icons— page 6) 

THE SENIOR TUTOR  
      WWW.PCDON.COM 
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(Icons —from page 5) 

Your homemade icons will likely be saved by 
default in your My Documents folder. How-
ever, I recommend creating a special folder 
for this purpose, and naming it "_Icons". I 
create this folder inside the System32 folder, 
which is inside a folder named Windows. 

I then place my _Icons folder inside the Sys-
tem32 folder because when you do Proper-
ties>Change Icon, your computer looks into 
this folder for alternative icons. By putting an 
underscore ( _ ) in front of the name Icons 
( _Icons ) this folder will always be the first 
folder in sequence inside the System32 
folder. 

If you are unfamiliar with using Windows Ex-
plorer to navigate to the System32 folder, 
click on Start>Search>All Files & Folders 
and type system32 into the Name or Partial 
Name field. Click Search to locate the folder. 
When it appears, right-click it and choose 
Send To Desktop (Create Shortcut). Then 
use the Desktop Shortcut to access Sys-
tem32, whereupon you use 
File>New>Folder to create your special 
Icon folder. 

It's also possible to convert an existing image, 
such as a favorite photo, to an icon. Open the 
JPG in Irfanview and crop a small portion of 
it (such as someone's face) by drawing a 
square around it with your left mouse-button 
held down. Next, click the toolbar Scissors to 
Cut the selection, followed by clicking the 
toolbar Clipboard to replace the original 
photo with the small cropped portion. 

Next, click Image>Resize and set the Height 
and Width to 32 pixels each. If this distorts 
the image, choose 32 for the largest dimen-
sion (H or W) and leave the other as is. Fi-
nally, go to File>Save As, give the icon a 
name, choosing ICO (Icon) as the file type. 

 

 

In addition to the Windows stock icons and 
the ones you create, there are hundreds of 
icons to be found online. (Several of the car-
toons you see here — Mickey Mouse, Fred 
Flinstone, etc) I found online by typing FREE 
ICONS into Google. I also clicked on Images 
so that thumbnail views of many of the icons 
could be easily seen. 

Here are a few samples, along with a simple 
example of making a multi-color "ABC" icon — 
the small image is the actual 32x32 icon, while 
the large image is how it looked while I was 
creating it in Windows Paint 

Reprinted with permission of Don Edrington 

 
 

(Router—from page 4) 

Other traffic that has not been requested is 
tossed aside and not allowed to come in. 

This ignoring of unexpected incoming traffic 
has an interesting side effect. It actually pro-
tects your computer from many malicious at-
tacks from the outside. So the router, since it 
protects all the computers on your network, is 
considered a hardware firewall. 

In fact, a router plus the firewall that is built-
into Windows will, in my opinion, give the av-
erage user all the protection that they need. 
That is, provided that they follow safe comput-
ing procedures, like not opening unexpected 
email attachments and running a good anti-
virus program. 

For heavy duty computer users who want to 
make sure that their computers are com-
pletely protected, third party software fire-
walls, like those offered by Symantec, McAfee, 
and Zone Alarm, do offer the added  

                  (See Router—page 8) 
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Jerry Tabatt—Chief Forecaster 
Amy Hoyt and Jerry Brown—News Anchor Team 

So far as we know this is a first for DeFuniak Springs. 
The News Anchor Team of Amy Hoyt, Jerry Brown, and 
Jerry Tabatt from WMBB-TV will be “On Your Side” 
September 20th at our general club meeting.  

The entire meeting will be filled with expert information 
on weather forecasting, hurricane issues, and news 
broadcasting. How do computers assist? Come find 
out! 

The meeting is open to the public and Walton County 
Citizen Services and Emergency Management are ex-
pected to participate as well.  

September 20, 2007    10:00 AM      Room 154       Chautauqua Center OWC 

(Router—from page 6) 

safeguard of watching the traffic flowing in 
and out of each software program on your 
computer. However, these firewalls can slow 
down your computer. They often ask the com-
puter user to permit or deny permission for 
programs that request Internet access. If you 
are just an average Joe, it can often be very 
difficult to determine if you should grant or 
deny that permission since the names of the 
files are often nebulous. I can’t tell you how 
many times I have been called to repair 
someone’s Internet connectivity only to find 
out that they had inadvertently told the fire-
wall to deny Internet access to a program 
that can’t function without it. 

 

So having a router not only lets you share an 
Internet connection, it also protects your com-
puter without slowing it down. As a matter of 
fact, even if you only have one computer, you 
can still use a router between your broadband 
Internet connection and your computer to 
help protect your perimeter. With the price of 
small routers falling to under $50, a router 
can be a wise investment for today’s com-
puter user, even if they have to pay someone 
to come in and set it up for them. 

 

This article has been provided to APCUG by 
the author solely for publication by APCUG 
member groups. All other uses require the 
permission of the author (see e-mail address 
above). 
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GLOBAL DATA SYSTEMS 
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Club Shirt 
Size, S, M, L, XL, 2X 

$15.00                                             

50% cotton 50% polyester 

Stain resistant 

Robert Connor— kittysfour@earhtlink.net 

 

 

 

A Career in Computing 
 

Main Campus  Chautauqua Center 
100 College Blvd  908 W. Hwy 90 

850-678-5111  850-892-8100 

Niceville, FL 32578  DeFuniak Springs, FL 32435 

I Fix Computers 

Membership Application:   Chautauqua Cyber Club, Inc. 

Name:__________________________  Spouse:____________ 

Address:__________________________________ ZIP______ 

Telephone:____________ Email:________________________ 

(Membership is based on full 12 months: Join this month and  

renewal is same month next year  

Single and Family member-
ship are the same 

$22.00 per year 

$11.00 full time OWC        
students 
Chautauqua Cyber Club, Inc.                
P. O. Box 251, DeFuniak Springs, FL 
32435 

 

749 Baldwin Ave 

DeFuniak Springs, FL 32435 

850-892-0988 

www.defuniak.com 

Internet Service, dial-
up & high speed—full 

service home and 
business solutions 

Northwest Florida               
Association of Computer 

User Groups 
www.nwfacug.org 



Membership renewal: 

It’s time to renew if the      
date on your mail label           
is Sep 07 or before 

Affiliations 
 

 

 

 

: 

 

CHAUTAUQUA CYBER CLUB, INC.
  
P.  O.  BOX 251 
 
DEFUNIAK SPRINGS,  FL.  32435  


