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For the past five years or more we 
have shared articles of wisdom 
from Don Edrington out Califor-
nia way.  By happenstance I 
found Don on the Internet and 
took an immediate liking to his 
outlook on life and the way he 
shared and helped his readers. In 
tribute to Don and his right hand 
associate, Mary Hanson, this is-
sue of Cyber Chat it dedicated to 
these two wonderful people who 
have contributed so much to our 
members. 

  J. B. Hillard 

  Guest Editor 

 

Not only is Don Edrington a com-
puter column writer with a  deliv-
ery style that novice readers can 

understand, he has a background 
as varied as the color of autumn 
leaves. Looks at his background 
which is so diversified I’m not 
sure if he was born in the 19th or 
20th Century. How can anyone be 
so involved in such a wide variety 
without being of a very advanced 
age?  I’m a senior citizen myself 
so maybe I can get away with 
that comment.  Don is a gifted 
guy. 

He has obviously been around 
since the days the computer was-
invented. At least as we common 
folks know and understand com-
puters.  His background has been 
in journalism, photography, and 
as a cartoonist. He loves music, 
old nostalgic types of music, ce-
lebrity and other vintage photos. 
Look for “briefbio” on his website, 
it’s interesting.        J. B. 

Don Edrington 
The Senior 

Computer Tutor 
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Board of Directors and Volunteer Staff Cyber Chat is published monthly by the 
ChautauquaCyber Club, Inc. It is distributed to 
each member and made available to the public 
through local business, educational, and public 
library organizations.  

The Chautauqua Cyber Club, Inc. is in no way 
responsible or liable for any damages resulting 
from articles, opinions, advertising 
representations, warranties expressed or 
implies in this publication. We do not endorse   
or recommend products or services. Comments 
or opinions do not necessarily reflect the 
policies of the Chautauqua Cyber Club, Inc. , 
Board of Directors. 

The principle of equal access/equal opportunity  
for everyone is practiced. 

The primary purpose is to assist our members 
and others to become more proficient in the use 
of a computer for their personal enjoyment. We 
serve through promotion of computer literacy 
and education by being actively involved in the 
community. 

The Chautauqua Cyber Club, Inc. is a not-for-
profit organization under section 501(c)3 for 
educational purposes, and incorporated under 
the laws of the State of Florida.   

CCC Listserv:  email to 
waltonccc@freelists.org 

Free computer help by using the club listserv. Post a problem by email and obtain an an-
swer (most of the time).   

The listserv is a service provided to members of the Chautauqua Cyber Club and invited 
guests. It is used for problems solving, posting club news and special bulletins, and to 
maintain a user friendly communication network. 

NOTICE 

Publishing information:  Articles submitted 
for publication should be in Microsoft Word or 
regular ASCII text and unformatted.  Photos 
with article are encouraged. 

Presenters/Writers:  Members are encour-
aged to volunteer and present a program on 
software or hardware. Vendors will provide 
presentations-in-a-box, and publishers will pro-
vide books for review. Whatever is presented 
becomes the property of the presenter. Make 
your interest known and share. You will be sur-
prised at what all is available to demonstrate. 

Cyber Chat:  This is a monthly publication. It 
is mailed to each members as a benefit, but can 
be viewed on the website at www.waltonccc.org.  

Donate Your Old Computer 

Help Promote Computer Literacy and Educa-
tion 

in Walton County 

Pentium II , III, and IV class computers, 
monitors, and printers in working condition 

are accepted 

Receipt issued upon request for tax credit 

Chautauqua Cyber Club, Inc.—      501(c)3 

To make a donation call  

    J. B. Hillard 892-3450 / 892-8100 
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Boot n’ Reboot  
by J. B. Hillard—President 

Community Service Program 

“People Helping People” 

appreciation to Don Edrington who has al-
lowed us to use his copywrited material for 
many years. Because of it our members have 
benefited greatly in improving their knowl-
edge and computer skills.  Next month there 
will be continuation with two articles related 
to the primary focus this month, digital pho-
tography and photo work.  I can’t wait until 
we get into the new Life Enrichment Senior 
Center where we can expand the type of 
training that will be offered.  Digital Photog-
raphy will be on top of the list. 

About the time you receive this newsletter I 
will be down in Zephyrhills for the Spring 
Conference of the Florida Association of 
Computer User Groups. Robert Connor and 
Gay Russ are repeaters as well. I keep hop-
ing every year we will have at least five, but 
that was accomplished only one year. The 
limit from each club is five.  The knowledge 
and information that is gathered at the con-
ference always gives me a lift. About this 
time of year I’m usually near burned out, but 
the get away trip is a good refresher. It keeps 
me going until summer anyway. 

I think it’s about time for another cookout at 
Lake Stanley Park. April would be a good 
time before it get’s too hot. More on this 
later. 

   Happy Computing, 

   J. B. 

 

For a good many years we have promoted 
computing and brought numerous citizens 
into the hobby with our community service 
work. The volunteers who come to the shop 
every week, month after month, are the 
backbone of the operation. They are sup-
ported by many others when a special call 
goes out for assistance to do a yard sale, 
move equipment, or do whatever is needed. 
Many of our members support the ink car-
tridge recycle project and this helps raise 
money to buy parts.   

While we have assisted individuals, other 
non-profit organizations, and literally hun-
dreds of students of all types, a recent oppor-
tunity came our way that just might be the 
crown jewel of all.  

We received a request from a U. S. Army 
Unit in Iraq to help them with computers to 
set up a communications and education cen-
ter. With the help of Okaloosa-Walton Col-
lege we have been able to meet the request.   
There will be more to the story as the equip-
ment is delivered and placed into operation. 

This issue of Cyber 
Chat is somewhat 
different than pre-
vious issues. It’s 
our way of recogniz-
ing and showing 

Sam Sloan with part 
of the 20 computers 
ready for Iraq. He 
was assisted by 
Robert Connor who 
was resting in his 
Lazy Boy when the 
photo was taken. 
The computers were 
provided by        
Okaloosa-Walton 
College 
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Crop, Resize, Align, Color Basics 

 

How to Crop and/or Resize a Photo 

Image-Editing Basics 
 

One of the advantages of using a digital cam-

era is being able to edit your shots in all kinds of 

creative ways. Obvious edits might be, say, re-

moving a blemish from someone's portrait or fill-

ing in someone's bald spot. 

Beyond cosmetic editing, you can make pic-

tures darker or lighter or change their contrast 

levels. You can even superimpose an object from 

one picture onto another, or change a trio of 

friends into a duo if you decide you no longer like 

one of them. 

How to Crop a Photo 
The first editing command most of us learn is 

cropping, i.e. eliminating all but the most essen-

tial part of a photo. Image-editing programs often 

come with phonebook-sized manuals that explain 

how to turn simple snapshots into works of art 

worthy of upscale gallery exhibits. The best I can 

offer here are some beginning tips. 

Dozens of image-editing programs exist, each 

with its own set of tools and command structures 

— but I will only be specific about Windows 

Paint and Irfanview, since they are available to 

all users of Windows-based PCs. The former is 

found at Start>All Pro-

grams>Accessories>Paint, while the latter is 

free from www.irfanview.com. Let's start with 

Paint.  

Paint, as its name suggests, was designed 

more for "painting" a picture than for editing a 

photo. But it still has some useful photo-editing 

features. Let's say you have a cute shot of a 

laughing child, and would like to eliminate most of 

the extraneous background. Launch Paint, then 

click File>Open, which should take you to your 

My Pictures folder. Double-click the target photo. 

Click on the rectangular "crop" tool in the up-

per right corner of the toolbar. Now hold down 

your left mouse button and draw a rectangle 

around the photo's subject, leaving just the 

amount of background you want. Then click 

Edit>Copy to copy your selection to the "invisible 

Windows clipboard."  

Now click File>New to create space for your 

cropping. Answer NO when asked if you want to 

save the previous picture. Click Edit>Paste to 

display your cropped picture. Finally, go to 

File>Save As to give your cropped picture a 

name. 

Doing the above with Irfanview is faster and 

easier. As before, use File>Open and double-

click the target photo, which will automatically be 

in the "cropping" mode when displayed. Draw 

your rectangle and click the Toolbar Scissors, 

which will cut the cropped area from the picture. 

Next click the Toolbar "Paste" icon to make your 

cropped section replace the original photo. As al-

ways, use File>Save As to name the finished 

job. Your original will remain unchanged. 

PC Don 
    The Senior 
Computer Tutor 
www.pcdon.com 
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How to Resize a Picture 
To re-size a picture in Paint, 

click Image>Stretch & 

Skew and choose your new 

dimensions. In Irfanview 

click Image>Resize/

Resample. 

Irfanview will also let you do some basic color 

enhancement by clicking Image>Enhance Col-

ors. Paint has no such feature, but will let you 

change colors on a bit by bit (pixel by pixel) ba-

sis, and will also let you add text to a picture. 

This is just the tip of the photo-editing ice-

berg, and you probably have software which will 

do lots of more sophisticated things. 

 

Problems with Enlarging Digital Pic-
tures 

I recently explained that a photograph 

scanned and copied into a computer is converted 

to a "bitmap" image consisting of tiny squares 

which, when viewed from a distance, give the 

illusion of being the same "smooth flowing" col-

ors seen in the original photo. However, I con-

tinue to be asked why enlarging a bitmap photo 

makes it look "blocky."  

"When my photos are enlarged at Kodak," I'm 

told, "the prints still looks smooth and natural."  

Well, it's because of the those little squares. 

Colors captured on film by a camera are 

"continuous tone" images that continue to be 

smooth flowing when they are enlarged or re-

duced. However, computer images are broken 

down into tiny "bits" which must be "mapped" in 

a way that makes them appear to be smooth 

flowing at a given "dots per inch" resolution.  

If a photo is scanned and subsequently 

printed at the same size as the original, using a 

high DPI on quality paper, the result can be an 

image that looks very much like a Kodak print. 

But a little arithmetic will explain why enlarging a 

bitmap can make it look "blocky." 

Doing Some Math Might Make It Easier to 
Understand 

Let's assume that the original photo is a sun-

set with vibrant shades of yellow, orange and 

red. Then let's zoom in on one of the tiny yellow 

squares, which is probably surrounded by 

squares in varying shades of yellow-orange. Well, 

if you ask your image-editing program to double 

the size of this picture, it will actually come out 

four times larger (double the height by double 

the width). This means that the number of tiny 

squares will need to be quadrupled.  

Well, when all these new squares are added 

in, how does your computer know what color to 

make each one? Take the aforementioned yellow 

square, for instance. It needs to be supple-

mented by three new squares; and the most logi-

cal thing to do is make them all yellow.  

Now, where you had one yellow square sur-

rounded by others of various yellow-orange hues, 

you have a block of four yellow squares sur-

rounded by blocks of yellow-orange shades, 

which are also four times larger than they were 

originally. These blocks are what make the 

enlargement look "blocky."  

Yes, a professional graphic artist may be able 

to edit these colored blocks, one bit at a time, to 

compensate for all this — but your image-editing 

software is not likely to be quite that smart. 
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Can This Be Overcome? 
So what can be done to keep 

a larger print from looking 

blocky? The best solution is to 

start with a larger photo to be 

scanned. If you don't have a 

larger copy of the picture, 

consider having it enlarged photographically be-

fore you scan it.  

I recently explained all this to someone who 

replied, "Well, that may be the case with 'bitmaps' 

— but all my pictures are 'JPGs.'"  

Well, JPGs are, in fact, bitmaps, as are BMPs, 

GIFs, TIFs and many, many other picture formats 

too numerous to list here. 

Why Are There So Many Different Formats? 
Well, in the early days of computer imaging, 

different programs were being written by different 

people — and the results were several different 

ways to accomplish, more or less, the same thing. 

So Is One of These Formats Better Than All the 

Others?  

You may get varying opinions from computer 

technicians and graphic artists, but here's what 

most of us need to know: the JPG format (a.k.a. 

JPEG and JPE) has become the most popular for 

reproducing color photographs on Windows-based 

PCs. The GIF format is used most often for draw-

ings seen on the Internet, and it is also used for 

animated graphics. However, GIFs are limited to 

256 colors, while JPGs can display millions of col-

ors.  

But an important feature regarding saving your 

picture as a JPG, about which many users are un-

aware, is the fact that you can choose from differ-

ent "image quality" to "file size" ratios; high-

quality/large-size, medium-quality/medium-size, 

and low-quality/small-size.  

However, no-frills image-editing programs 

(such as Windows Paint) default to "medium qual-

ity" without offering the other choices. Graphics 

software by Adobe, Corel, Jasc PaintShop Pro and 

many others, do ask which quality/size ratio you 

want, when saving a picture. 

So Which Ratio Is best to Use? 
It pays to experiment — and you'll probably 

discover that very little difference can be seen 

between the high quality and medium quality im-

ages. In any case, keep in mind that smaller file 

sizes can be uploaded and downloaded faster, and 

that they take up less disk space. (However, in 

these times of high-speed cable connections and 

huge-capacity hard drives, this may not be quite 

the issue it was just a few years ago.)  

One other thing you need to be aware of, 

though, is that once a JPG has been saved as a 

lower quality image, it can NOT be restored to a 

higher quality. So always save it with a different 

filename. This will preserve the original image, in 

case you later change you mind about which qual-

ity to use when saving.  

How to Straighten (Rotate, Align) a 
Photo 
 

Most image-editing programs have options that 

allows you to rotate a picture clockwise or 

counter-clockwise to an angle of your choice. 

Windows Paint, the no-frills image-editing pro-

gram that comes with Windows, will only let you 

rotate a picture in 90 degree increments; how-

ever, most other programs offer more sophisti-

cated alignment options. With a picture opened in 
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Images. 

Rotating a Picture with   
Irfanview 
Irfanview (my favorite pro-

gram for opening, cropping, 

and resizing photos) also has 

a rotation option under Image 

that lets you choose Rotate Left or Rotate Right. 

These commands will rotate a picture 90º 

counter-clockwise and 90º clockwise, respec-

tively.  

Clicking on Image>Custom Rotation will let 

you rotate a picture clockwise to any angle from 

1º to 359º. If you want to rotate a picture 

counter-clockwise, place a minus sign (-) in front 

of the number you type in.  

If you rotate a picture in Irfanview, but are not 

pleased with the result, you can click Edit>Undo 

(or Ctrl+Z) to return the image to its previous 

state.  

Irfanview is a totally free program that can be 

downloaded from: www.irfanview.com. Picasa2 

can be downloaded from: http://

picasa.google.com.  

Rotating a Picture with Picasa2 
Picasa2 is free from Google and is an image-

management program I recommend for anyone 

with a large collection of digital photos. However, 

Picasa2's command structure tends to be a little 

complicated, so here's a step-by-step guide on 

how to straighten a photo with Picasa2. 

Picasa2 Needs Some Time to "Index" All 
Your Photos 

In order to work properly, however, Picasa2 

should be installed a few hours before its first 

use. This is because it "indexes" all your pictures, 

much like Google indexes files on the Internet.  

Upon launching Picasa2, you should see a col-

lection of "Thumbnails" of the images in your "My 

Photos" folder. The left side of your screen will list 

all the various folders Picasa2 has found which 

contain pictures, with "My Photos" normally 

marked as the album currently being viewed.  

Use the vertical scroll bar to find your target 

picture. If it's not in the My Pictures folder (which 

is found inside your My Documents folder), place 

it there before launching Picassa2. Yes, you can 

browse to find pictures in other folders, but Pi-

casa2 is easier to use if the target images are 

placed inside My Pictures.  

If you right-click a Thumbnail of your target 

picture, Rotate Clockwise and Rotate Counter-

Clockwise options will appear, with which can re-

align the image in 90º increments.  

Left-clicking an image's thumbnail view will 

copy it into the "Picture Tray" in the lower left of 

the window. You can display a full size view of the 

picture by double-clicking this icon - or by right-

clicking it and choosing View & Edit. Doing either 

will display a list of editing options to the left of 

the enlarged picture.  

Choose Basic Fixes>Straighten and a grid 

will overlay the photo, which can help you realign 

it. A button on a sliding scale under the picture 

lets you realign the picture with amazing ease and 

accuracy.  

Clicking Apply will create a straightened ver-

sion of the photo, while leaving the original in 

place. You then need to click File>Save a Copy, 

whereupon the edited photo will be given the 

same name as the original, with a "1" added to 
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 the name (such as 

photo1.jpg).  

Further edits and saves would 

create copies thus incremen-

tally named (photo2.jpg, 

photo3.jpg, etc.) all of which 

will be stored in the folder currently in use. (Again 

- this is usually your My Photos folder). 

Straightening a Picture with Microsoft's 
"Picture It!"  

Picture It! has a similar tool that works in a 

rather unique way. Under Format, click on 

Straighten Picture. Then choose a line, such as 

the edge of a door, which you want "upright" in-

stead of "leaning." Click one end of the line, fol-

lowed by clicking its other end, and the photo will 

immediately realign itself.  

An alternative of way doing this is to click Ro-

tate>Custom, whereupon you can click an up-

arrow which will cause the picture to rotate clock-

wise in one degree increments. Clicking the corre-

sponding down-arrow will rotate the image 

counter-clockwise. You can also type in an esti-

mated number of clockwise degrees, press Enter, 

and fine-tune the result with individual clicks.  

With the photo now realigned, click on the 

Crop tool and draw a rectangle with your left 

mouse-button held down. Clicking Done will leave 

only the cropped area displayed, whereupon 

choosing "Save a Copy As" will let you name the 

edited image, while leaving the original intact.  

When you use Picasa2's straightening tool, the 

picture is automatically cropped. To do your own 

cropping, click Crop>Manual to draw a rectangle 

as described above, followed by clicking Apply to 

remove the discarded areas. Alternatively, you 

can click one of three standard photo sizes (4x6, 

5x7, or 8x10) for automatic resizing.  

My preferred program for cropping, however, 

is Irfanview. When a picture is opened in Irfan-

view, you can immediately draw a rectangle 

around the area you want to save. Click the Scis-

sors icon to Cut the cropped area, followed by 

clicking the Paste icon to reinstate the cropped 

area while discarding the unwanted material.  

My reason for explaining these steps in Irfan-

view and Picasa2 is that the programs are totally 

free. MS-Picture-It! can be purchased, but often 

comes packaged with new computers nowadays.  

With other image-editing programs you can 

click on Help (or press F1 on your keyboard) and 

then type rotate or rotation or align or align-

ment or straighten into a Search box for specific 

details. 

 

NOTE: The April issue will carry related articles 

on:  

Darkrooms Replaced by Computers 

    Be your Own Photo Processing Studio 

Club Meeting March 20 

Program 
Report on FACUG Conference 

Demonstration of PDF995 

(www.pdf995.com) 

And ZIP Reader 

(www.pkware.com) 
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Club Shirt 
Size, S, M, L, XL, 2X 

$15.00                                             

50% cotton 50% polyester 

Stain resistant 

Robert Connor— kittysfour@earhtlink.net 

 

 

 

A Career in Computing 
 

Main Campus  Chautauqua Center 
100 College Blvd  908 W. Hwy 90 

850-678-5111  850-892-8100 

Niceville, FL 32578  DeFuniak Springs, FL 32435 

I Fix Computers 

886 E. Baldwin Ave 

DeFuniak Springs, FL 32435 

850-892-0977 

www.defuniak.com 

Internet Service, dial-
up & high speed—full 

service home and 
business solutions 

GLOBAL DATA SYSTEMS 

 
 

1031 W. Hwy 90             892-6794  /  892-5809 

               
www.gdsys.net 

Northwest Florida               
Association of Computer 

User Groups 
www.nwfacug.org 

Membership Application:   Chautauqua Cyber Club, Inc. 

Name:__________________________  Spouse:____________ 

Address:__________________________________ ZIP______ 

Telephone:____________ Email:________________________ 

Please check one:   [  ]  New [  ]  Renewal  [  ]  Family 

Membership is based on full 12 months 

Single and Family member-
ship are the same 

$22.00 per year 

$11.00 full time OWC        
students 
Chautauqua Cyber Club, Inc.                
P. O. Box 251, DeFuniak Springs, FL 
32435 



  Membership Renewal 
It’s time to renew your membership if 

Mar. 08 or before is on the mailing 
label 

CHAUTAUQUA CYBER CLUB, INC.  
P.O.  BOX 251 
DEFUNIAK SPRINGS,  FL.  32435  

Affiliations 


