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When Robert and I left DeFuniak 
at 4:30 AM on Friday we were 
driving in the rain. Unknown to 
us we were headed into tornado 
active areas to the east. I have 
been in rainstorms before, even 
in a hurricane, but this was the 
worst I have ever seen.  The rain 
became extremely heavy as we 
neared Tallahassee.  Unknown to 
us there was tornado activity 
northeast of Tallahassee. We 
travel on east of Tallahassee in 
heavy rain and it became more 
extreme. The car engine started 
acting up with the tachometer 
gauge rpm fluctuating when it 
should be steady. As we got to 
Lake City we decided a visit to 
Honda Motors was in order.  It 
turns out the Service Manager 
determined what was probably 
happening the tires were loosing 
traction in the extreme rain and 
we were on the verge of hydro-
planing.  Scary!  The rain was 
lightening up and we continue on 
south and did not run out of it 
until about Ocala.  Lois and Carl 
left DeFuniak at 8AM and were 
following behind the storm and  

did not catch the rain until the 
Lake City area but is had sub-
sided considerably from what 
Robert and I went through.  We 
kept in contact by cell phone. 

The FACUG Conference itself 
has been absolutely amazing. The 
change in venue from the conven-
tion center in Kissimmee to the 
Zephyrhills High School was a 
good business decision. This 
change puts the association back 
into financial good standing. The 
convention center in Kissimmee 
had become just too expensive for 
the income that is needed each 
year to put something on like 
this. 

Carl Lofstrom has done an amaz-
ing job putting the presenter pro-
gram together. Each session is 
limited to 35 by the school fire 
code but this has not created a 
problem. There has been enough 
choice that everyone is able to at-
tend a session they like.  

         
 (See FACUG-page 5) 

Saturday: At the FACUG Conference in 
Zephyrhills  
By J.B. Hillard 



PAGE   2  VOLUME  10    ISSUE    4  

J. B. Hillard President 892-3450 jbh37@panhandle.rr.com 

Chip Russ Vice President 892-7452 chipruss@defuniak.com 

Estelle Norman Secretary 834-2564 ewn@fairpoint.net 

Robert Connor Treas./Membership 892-5098 kittysfour@embarqmail.com 

Sonny Hollingsworth Member at Large 892-2456 Eholling-
sorth@panhandle.rr.com 

Diane Merkel Webmaster 897-4505 ddmerkel@aol.com 

Robert Connor Newsletter Editor 892-5098 kittysfour@embarqmail.com 

Jerry Fulaytar Assistant Editor 892-0103 twowaters@embarqmail.com 

Sam Sloan Technology Manager 892-9329 scecil@panhandle.rr.com 

Gay Russ Leader—Genealogy SIG 892-7452 mgr99@defuniak.com 

Rella Bierbower Director-Social Services 892-3782 ibierbower@panhandle.rr.com 

Joe Contreras Listserv Administrator 892-6856 joe@ifixcomputers.net 

Board of Directors and Volunteer Staff Cyber Chat is published monthly by the 
ChautauquaCyber Club, Inc. It is distributed to 
each member and made available to the public 
through local business, educational, and public 
library organizations.  

The Chautauqua Cyber Club, Inc. is in no way 
responsible or liable for any damages resulting 
from articles, opinions, advertising 
representations, warranties expressed or 
implies in this publication. We do not endorse   
or recommend products or services. Comments 
or opinions do not necessarily reflect the 
policies of the Chautauqua Cyber Club, Inc. , 
Board of Directors. 

The principle of equal access/equal opportunity  
for everyone is practiced. 

The primary purpose is to assist our members 
and others to become more proficient in the use 
of a computer for their personal enjoyment. We 
serve through promotion of computer literacy 
and education by being actively involved in the 
community. 

The Chautauqua Cyber Club, Inc. is a not-for-
profit organization under section 501(c)3 for 
educational purposes, and incorporated under 
the laws of the State of Florida.   

CCC Listserv:  email to 
waltonccc@freelists.org 

Free computer help by using the club listserv. Post a problem by email and obtain an an-
swer (most of the time).   

The listserv is a service provided to members of the Chautauqua Cyber Club and invited 
guests. It is used for problems solving, posting club news and special bulletins, and to 
maintain a user friendly communication network. 

NOTICE 

Publishing information:  Articles submitted 
for publication should be in Microsoft Word or 
regular ASCII text and unformatted.  Photos 
with article are encouraged. 

Presenters/Writers:  Members are encour-
aged to volunteer and present a program on 
software or hardware. Vendors will provide 
presentations-in-a-box, and publishers will pro-
vide books for review. Whatever is presented 
becomes the property of the presenter. Make 
your interest known and share. You will be sur-
prised at what all is available to demonstrate. 

Cyber Chat:  This is a monthly publication. It 
is mailed to each members as a benefit, but can 
be viewed on the website at www.waltonccc.org.  

Donate Your Old Computer 

Help Promote Computer Literacy and Educa-
tion 

in Walton County 

Pentium II , III, and IV class computers, 
monitors, and printers in working condition 

are accepted 

Receipt issued upon request for tax credit 

Chautauqua Cyber Club, Inc.—      501(c)3 

To make a donation call  

    J. B. Hillard 892-3450 / 892-8100 
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Boot n’ Reboot  
by J. B. Hillard—President 

Community Service Program 

“People Helping People” 

Senior Center (LESC) that includes space for 
a “Resource Center” to teach computing.  
Leigh Morrison, Manager of the facility is 
moving right along and will have activities 
running this month. She has already sent 
out a schedule of events. If you did not re-
ceive one just drop an email to...................                                                
seniorcenter@co.walton.fl.us 

April is National Volunteer Month.  We will 
have the opportunity to celebrate our volun-
teers at a cook-out on April 15th at the 
LESC.  The CCC is joining the LESC in this 
public cook-out for a spring outdoor gather-
ing of our members. Our good cooks are 
urged to bring one of your good desert 
dishes to enhance the hamburgers and 
hot-dogs.  Everyone be sure to wear your 
CCC shirt. A lot of the public will be there 
and this is a good time show the colors.  

A survey of our members has been completed 
an shared via the listserv. It gives us a good 
idea of the club make-up, interest, and areas 
that need improvement. The stats are in this 
newsletter. We will be talking about the sur-
vey at the April meeting.  

We have a couple more meetings until the 
summer recess when we shut down for July 
and August.  

Hope to see all of you April 15 and in the 
meantime.............. 

  Happy computing,   J. B. 

It started January 23rd when I received an 
email at the college from SCM Delbert 
Hoskins, 101st Airborne “Screaming Eagles”, 
a unit based about 50 miles west of Baghdad,  
Iraq.  Using the Internet SCM Hoskins found 
the OWC student computer loan program 
that is supported by the CCC. He was look-
ing for help in establishing an education and 
communications center for his unit in Iraq. 
We went to work and OWC donated 20 com-
puters that were recycled by Sam Sloan and 
Robert Connor, CCC volunteers. This was 
the easy part of meeting the request. 

Working a three way effort from Iraq, Fort 
Campbell, Ky and myself with the Air Force 
at Hurlburt Field, we were hopeful the Air 
Force would be able to help. After several 
weeks of anxious waiting the bubble popped.  
There is no way we can let these folks down. 
They scrounged materials and erected their 
little oasis in anticipation of receive the com-
puters.  

We have to raise the money for shipment, 
about $500.00, but on April 7 the computers 
will be delivered from Niceville to Bonifay 
where they will be prepared for shipment by 
motor carrier to Fort Campbell. On April 25 
they will be on a U. S. Army cargo plane di-
rect to Iraq.  

There will be a follow-up story with photos in 
the May issue of Cyber Chat. 

     J. B. 

It sure looks like a new fa-
cility for computer training 
is not far down the road. 
Renovations are currently 
in progress at the new Life 
Enrichment 
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Just a note about membership attendance so 
far this year. 

So far the following members have not been 
seen at any of the meetings this year: 

Paul Berg, Rex Brogdale, Robin Cook, Tom-
mie Gipson, Anita Harris, Fred Kemp, Fred 
Mason, Diane Merkel, Robert Nelson, John 
Penderly, Neolish Robinson. 

Following members are being removed from 
the roster with regrets: 

Jeff Larson, Keola Lyall, Jay Van Slate. 

Thank you to the regular attendees.  They 
are the one that are benefiting and telling us 
what they would like to see and so for future 
meetings 

On an upper note, we welcome, Wanda 
M.Novak and her hard working accountant 
husband Thomas V. to our membership.  
Maybe Tom can join Wanda after tax season. 

If the members would like to continue to have 
coffee and pastries please signify by letting 
me know via email, at kittys-
four@embarqmail.com.  Marie Gibson has 
graciously accepted task of picking up the 
goodies needed.  But, we need volunteers to 
help after the meeting in cleaning up.  So if I 
get a volunteer or two to help with cleanup 
and you vote for coffee we will 
continue as in the past.  Other-
wise it will be BYOC. 

      (See This n’ That-page  8) 

___TIP LINE___ 

Q: Can you please explain what the Mi-
crosoft Windows Malicious Software 
Removal Tool is? It comes through 
every month with the Windows Up-
dates, but I've never really figured 
out what it does.  

A: 
Oh, that's such a good question! I've been 
asked this question several times in the past 
and to be honest, I thought we already cov-
ered it in the newsletter. That's the only rea-
son why I never addressed it. But, after tak-
ing a quick look through our archives, I found 
out we've touched on it before, but we never 
really gave a good definition of it. So, before I 
go any further, I just want to apologize for 
neglecting this for so long and I hope my ex-
planation of it today will make up for lost 
time. Let's get started, shall we?! 

Here's the basic definition you've been look-
ing for! The Microsoft Windows Malicious 
Software Removal Tool is a utility that 
scans your computer for any infections that 
revolve around malicious software. If any-
thing is found, the Removal Tool then helps 
to get rid of it. A few examples of the software 
it focuses on a bit more are Blaster, Sasser 
and Mydoom. Once the scan is finished and 
the malicious software is removed from your 
computer, the Tool gives you a report describ-
ing everything that was detected and re-
moved. 

Now, like the person who asked today's ques-
tion stated, a version of the Microsoft Win-
dows Malicious Software Removal Tool is re-
leased each month with the Windows Up-
dates. Other versions of the Tool are also re-
leased when needed to help out with new se-
curity issues.  

             (See TipLine-page 5) 

This ‘n that 
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   (FACUG From page 1) 

The last count I heard is 153. Not sure how 
many user groups this represents, but we 
have 53 UG’s that make up the FACUG.  
This represents about 15,000 members in 
Florida.  

The APCUG President is here as well as ma-
jor vendor representatives from Microsoft, 
Corel, Trend Micro (an amazing presenter 
I’ll tell you about later), Zoom Text Verba-
tim, Pinnacle Systems, User Group Rela-
tions, Assured, and Smart Computing Maga-
zine.  Smart Computing had an excellent 
Jeopardy type game related to Smart Com-
puting. We will be doing the game at a club 
meeting in the future after we do a presenta-
tion on the magazine and website.  This will 
be great fun. 

A highlight today was that each attendee re-
ceived full version of Microsoft Windows 
Vista Ultimate Full Version, a $400.00 
value.  See 
http://www.windowsmarketplace.com/details
.aspx?view=info&itemid=3268633  

Also, we received a full version of Micro-
Trend, an amazing product.  

Sunday there will be presentations by Corel, 
Jay Ferron the APCUG President, How User 
Groups can benefit from Web 2.0 technolo-
gies, learn all the many things a GPS can do 
for you, Verbatim and Pinnacle Systems.  Af-
ter the presentations we have the awards for 
best newsletter and website. This is followed 
by the FACUG annual meeting and then the 
vendor fair and grand door prize drawings. 
They have enough prizes that all attendees 
will go home with at least one prize. 

We  headed home early Monday and arrived  
in DeFuniak by mid-afternoon.  Robert 
headed south to visit a friend in North Port, 
Florida and stop  in Tallahassee to visit an-

other friend on the way back and return by 
Friday morning. 

 I have been elected to serve a two year term 
on the Board of Directors and will be the new 
Vice-President.  This is my second stint on 
the Board.  I’m working on getting Marie 
Vesta, the President to visit the panhandle 
clubs this year, maybe our Expo 09 next 
January, and I’m pushing to have the Fall 
Conference in October 09, in Tallahassee.   

If you want to take advantage of some of the 
products that were available to us, go the  
FACUG website: www.facug.org and click on 
the Vendor Offers tab.  Here you will see 
that some discounts are available and others 
have been extended for a few more weeks. 

 

   (Tip Line from page 4) 

It's possible that some of you neglect to in-
stall the Microsoft Windows Malicious Soft-
ware Removal Tool each month. You may 
think your computer is just fine and you're 
convinced you don't need another utility run-
ning on your computer. Well, everyone's enti-
tled to their own opinion, but I strongly rec-
ommend you run the Tool at least once a 
month. Even if your computer seems to be 
acting normal, you're still at risk of being in-
fected. The Removal Tool is heavy duty and 
it makes a big difference when it comes to 
keeping your computer safe. 

You should also make sure you keep all of 
your other antivirus, spyware, etc. software 
up to date. Those programs can work along 
with the Tool to keep your computer as pro-
tected as possible. Also, just for your infor-
mation, the Microsoft Windows Malicious 
Software Removal Tool works with the fol-
lowing operating systems: Windows 2000, 
XP, Vista and Server 2003. Stay safe! 

~ Erin 
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 Article Continued from March 

Darkrooms Replaced by Computers 
One of the main joys of digital photogra-
phy is the ability to "touch up" one's pic-
tures in all kinds of ways. What used to 
be done by darkroom and spray-gun spe-
cialists, is now done by PC users with 
programs like Adobe PhotoShop and 
Corel Paint Shop Pro. The former has al-
ways been the choice of graphics profes-
sionals, and costs about $600. PhotoShop 
Elements, a slimmed down version, cost 
about $100. I like Corel Paint Shop Pro, 
which costs about $80, and can be 
downloaded from www.corel.com.  

There's no way I can describe all the 
touch-up tricks available in so many dif-
ferent programs, but I can give you a few 
tips to get you started enhancing your 
digital photos.  

Simple Brightness and Contrast adjust-
ments can fix over/under-exposed pic-
tures with a few mouse clicks, while the 
Dodge and Burn tools can lighten or 
darken areas you select. 

Clone, Smudge, Straighten & Lots 
More 

The "clone" tool is one I use constantly. 
It lets you choose an area of a photo and 
then "clone" it onto another location. A 
facial blemish, for instance, can be hid-

den by simply cloning a clear spot over it. 
Or — visualize snapping a child at play on  

 

a park lawn just as a stranger walks into 
the shot. You can make the stranger dis-
appear with cloned grass, trees, and sky. 
It's amazingly easy.  

Another handy item is the "smudge" or 
"smear" tool. If, for instance, some of 
your cloned grass appears a little differ-
ent than the area it was copied into, you 
can "smudge" dissimilar edges into a 
smooth, natural-looking blend.  

An alternative means of cloning is to use 
a "selection" tool to outline an area in a 
photo, whereupon it can be copied and 
pasted into other locations with tradi-
tional Ctrl+C (copy) and Ctrl+V (paste) 
commands.  

Choosing Ctrl+X (scissors) will cut the 
selected area out of the picture, leaving 
the "canvas" color showing through. This 
is handy if you want to, say, remove a 
distracting background from around 
someone's portrait, whereupon a "paint 
bucket" tool can be used to fill the cut-
out area with a solid color or a texture of 
some kind.  

All image-editors have tools for rotating 
mal-aligned pictures, but Corel PSP has a 
super-easy "Straightening" tool. After 
clicking the tool, you draw a straight line 
along, say, the edge of a building. Click 
on the line and the picture rotates to 
where the building is at a right angle to 
the horizon.  

Built-In Instructions 

How do you find these tools, along with 
details on how to use them?  

PC Don 
    The Senior 
Computer Tutor 
www.pcdon.com 
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 (Darkrooms From page-6) 

All of these programs come with exten-
sive Help menus, including a Search box 
into which you can type the name of a 
tool, command, or effect you're seeking. 
Many also have built-in tutorials, with 
additional instructions being available 
online.  

For serious students of image-editing, 
ROP and evening courses in Adobe Pho-
toShop can be found in many high 
schools and community colleges. But the 
average snapshot-taker can also become 
a formidable touch-up artist with a little 
practice. 
 

 

 

 Article Continued from March 

Be Your Own Photo Processing Stu-
dio 

For those to whom digital cameras are 
new, you may be surprised to learn you 
no longer need a photo service to pro-
duce your prints, nor do you need a 
darkroom technician to crop or touch 
them up. You can do it all yourself.  

However, it helps to be familiar with 
some of the terminology. Digital images 
are called "bitmaps" because a collection 
of tiny colored squares called bits are 
mathematically mapped on your screen 
to create an image. JPG, GIF, and BMP 
are "bitmap formats" which create the 
images, using different formulas.  

Many folks use small "photo printers" 
that automatically produce a 3x5 or 4x6 
paper print, much like you used to get 

from a photo processing service. How-
ever, these printers offer very little in  

 

the way of "editing" features and their 
output is pretty much "what you see with 
your camera is what you get on paper." 

 Full Size Printer Offers More Options  

I prefer using a desktop printer that will 
output any size I specify, and even print 
multiple pictures on a single sheet. I also 
prefer to "edit" my pictures before send-
ing them to a printer.  

Photo-editing includes things like making 
a picture lighter or darker, having more 
or less contrast, and changing the image 
size to anything you want. You can also 
remove unwanted things from a photo as 
well as put things into it that were never 
actually there. 

Dozens of Image-Editing Programs 
in Use  

All printers, scanners, and digital cam-
eras come with some basic editing soft-
ware, so you may have several programs 
on your computer. Since there are so 
many, I can't give tips on using them all. 
However, all PCs come with Windows 
Paint; so I will explain some of its most-
used features here.  

Some Basics of Windows Paint 

Launch the program by clicking 
Start>Programs>Accessories>Paint. 
Clicking File>Open will normally take 
you to your My Pictures folder, where 
you can double-click a target image to 
display it on the Paint "canvas."  

 

            ( See Photo page– 8) 
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        (Photo from page– 7) 

The average digital photo is too large to 
be printed on a sheet of standard paper, 
so reducing its size is often the first thing 
you'll do. Click on Im-
age>Stretch/Skew and type a percent-
age into the Height and Width "Stretch" 
fields. I find that 25 or 30 percent works 
well with most digital photos. If the new 
size doesn't look right, do Edit>Undo (or 
Ctrl+Z) to return to the original. 

However, if you like what you see, click 
File>Save As and give the edited photo 
a new name. If you want to crop part of a 
photo in order to, say, remove extrane-
ous background around a subject, use 
the Select tool (top right icon) to draw a 
box around the subject. Then click 
Edit>Cut and Edit>Paste to put the 
cropped selection in place.  

When ready to print, click File>Print 
Preview to see a miniature of how your 
picture will look on paper. Use File>Page 
Setup to adjust margins and choose pa-
per orientation.  

Paint, as its name implies, is more of a 
"painting" program than a photo-editor, 
but the above features can be useful. 

 

 

 (This n” That from-page 4) 

Another thing that we are thinking of do-
ing is to subscribe to a program that will 
give us remote access to your computer.  
That is, if you call us up with a problem 
with your system and we cannot talk you 
through it, we can then access the your 
computer from our respective homes or 
lab and hopefully affect repairs.  The Club  

 

will have to incur a monthly charge for 
this, which in turn we will ask you for a 
per usage fee.  We are not talking huge 
amount but maybe around $5.00 per use.  
Depends on the plan that we subscribe 
to. 

Now for some of the survey results that 
only 20 of you took: 

It seems that the majority of the mem-
bers, 95% have Windows XP as their OS. 

Half of you said that your computing skill 
is intermediate while 25% said that they 
are novice.  Everybody seems satisfied 
with the Thursday AM meeting time and 
100% of you said they like have speak-
ers.  

Only 50% said they would volunteer to 
do a job of their choosing and 78% would 
like to participate is day trips that may 
not be computer related. 

The next item of rating overall the quality 
of the programs and assistance were 
39% good; 22% fair and very good 
equally; and 17% excellent. 

Now the last one leaves me 
scratching my head because 
78% of you are willing to 
participate in a tech session 
before the monthly meeting, 
but at the last meeting on 
the 20th, I had the lab open 
at 8:30 AM and by nine, no 
one had showed up.  I at-
tended a Board meeting and 
came back still nobody 
showed up.  That is why it perplexes me.  
Does it you? 

                   Your editor 
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Club Shirt 
Size, S, M, L, XL, 2X 

$15.00                                             

50% cotton 50% polyester 

Stain resistant 

Robert Connor— kittysfour@earhtlink.net 

 

 

 

A Career in Computing 
 

Main Campus  Chautauqua Center 
100 College Blvd  908 W. Hwy 90 

850-678-5111  850-892-8100 

Niceville, FL 32578  DeFuniak Springs, FL 32435 

I Fix Computers 

886 E. Baldwin Ave 

DeFuniak Springs, FL 32435 

850-892-0977 

www.defuniak.com 

Internet Service, dial-
up & high speed—full 

service home and 
business solutions 

GLOBAL DATA SYSTEMS 

 
 

1031 W. Hwy 90             892-6794  /  892-5809 

               
www.gdsys.net 

Northwest Florida               
Association of Computer 

User Groups 
www.nwfacug.org 

Membership Application:   Chautauqua Cyber Club, Inc. 

Name:__________________________  Spouse:____________ 

Address:__________________________________ ZIP______ 

Telephone:____________ Email:________________________ 

Please check one:   [  ]  New [  ]  Renewal  [  ]  Family 

Membership is based on full 12 months 

Single and Family member-
ship are the same 

$22.00 per year 

$11.00 full time OWC        
students 
Chautauqua Cyber Club, Inc.                
P. O. Box 251, DeFuniak Springs, FL 
32435 



 

           

        STAMP 

 Membership renewal: 

It’s time to renew your membership if 
the date on your mailing label is:          
Apr 08 or before. 

CHAUTAUQUA CYBER CLUB, INC.  
P .O.  BOX 251 
DEFUNIAK SPRINGS, FL.  32435   

Affiliations 


